Locked[FAQ]Converting Version 4 to Version 5.

Author
IPSentrySupport
Support Guy
  • Total Posts : 2054
  • Scores: 0
  • Reward points: 0
  • Joined: 2006/05/16 21:55:52
  • Status: offline
2006/05/18 20:37:09 (permalink)
0

Converting Version 4 to Version 5.

When installing IPSentry V5 on a machine other than the computer on which IPSentry V4 is installed, the installer will not have access to the previous configuration settings in order to automatically convert to V5 format.

The following steps will be required to import your existing configuration from version 4.7
  1. On the system running version 4, go into Edit/Options and select to EXPORT SETTINGS.
  2. Copy the .IPE file that you created to the system running version 5.
  3. From the command prompt, locate the IPSentry application installation directory.
    e.g. C:\Program Files\RGE INC\IPSentryV5\
  4. Execute the V4toV5.exe
  5. In the "Import From" area, insure that "Exported .IPE File" is selected.
  6. Click on the "Browse" button and locate the .IPE file you just exported.
  7. Click the "START" button.
Please note that some add-in components which utilized external configuration files (many prior to 4.7) will have a file reference in the add-in ARGS field.  You will need to locate the files that are referenced by these add-ins and copy them over from the V4 machine.  

It is recommended that you go into the add-in configuration for these add-in components and ensure that the configuration properties are correct.  When you save the settings, the external file will no longer be required.
post edited by IPSentrySupport - 2006/05/25 15:28:47

---
IPSentry Support
RGE, Inc.
http://www.ipsentry.com
http://forum.ipsentry.com

IPSentry® is a Registered Trademark of RGE, Inc.
#1

0 Replies Related Threads

    Jump to:
    © 2017 APG vNext Commercial Version 5.5