Validating ipsentry is running

Author
Jim F
New Member
  • Total Posts : 8
  • Reward points: 0
  • Joined: 2017/03/24 11:40:09
  • Status: offline
2019/01/03 10:38:37 (permalink)

Validating ipsentry is running

I have two instances of ipsentry running and they check each other to make sure they're up. The entries have been running fine for months until early this morning (12:19ish?) and I've started to get an error message on one of the servers, to wit

"Error During RESPONDER Server Start: [25049] [10048] Address already in use"
 
Any thoughts?
#1

6 Replies Related Threads

    IPSentrySupport
    Support Guy
    • Total Posts : 2062
    • Reward points: 0
    • Joined: 2006/05/16 21:55:52
    • Status: offline
    Re: Validating ipsentry is running 2019/01/03 18:42:04 (permalink)
    Please provide the ipSentry version and operating system and version.
     
     

    ---
    IPSentry Support
    RGE, Inc.
    http://www.ipsentry.com
    http://forum.ipsentry.com

    IPSentry® is a Registered Trademark of RGE, Inc.
    #2
    Jim F
    New Member
    • Total Posts : 8
    • Reward points: 0
    • Joined: 2017/03/24 11:40:09
    • Status: offline
    Re: Validating ipsentry is running 2019/01/04 08:15:40 (permalink)
    IPSentry is v 6.10.0
     
    One of the servers is running MS Server 2003, the other is running MS Server 2012.
     
    I can use the 2003 server to check the 2012 server & that works as it always has. The problem that just cropped up is using the 2012 server to check the 2003 server. That's where the test fails.  If I log into the 2003 server & start the IPSentry monitor that's when that error message appears.
     
    #3
    IPSentrySupport
    Support Guy
    • Total Posts : 2062
    • Reward points: 0
    • Joined: 2006/05/16 21:55:52
    • Status: offline
    Re: Validating ipsentry is running 2019/01/04 22:35:09 (permalink)
    On server 20123, stop the ipSentry service and make sure that ipSentry process is not running.
    Next, from an elevated command prompt perform netstat -an|more
    Ensure that no port shows listening on the selected port within ipsentry.
    If so, selected a different port for the responder.
     
     

    ---
    IPSentry Support
    RGE, Inc.
    http://www.ipsentry.com
    http://forum.ipsentry.com

    IPSentry® is a Registered Trademark of RGE, Inc.
    #4
    Jim F
    New Member
    • Total Posts : 8
    • Reward points: 0
    • Joined: 2017/03/24 11:40:09
    • Status: offline
    Re: Validating ipsentry is running 2019/01/07 15:42:58 (permalink)
    Thanks - I looked and the ports seemed to be free. I changed it anyway just in case but it still fails. When I use the TEST option, in the "Network Monitor Data Received Results" window I get "[10061] Connection refused". Does that point towards anything?
     
    #5
    IPSentrySupport
    Support Guy
    • Total Posts : 2062
    • Reward points: 0
    • Joined: 2006/05/16 21:55:52
    • Status: offline
    Re: Validating ipsentry is running 2019/01/07 18:59:20 (permalink)
    In that case, check your firewall settings or other configurations that are not allowing ipsentry to listen on the selected ports.  If you are running in a hardened setting, you will need to allow the ipsentry application to open the selected ports.
     
     

    ---
    IPSentry Support
    RGE, Inc.
    http://www.ipsentry.com
    http://forum.ipsentry.com

    IPSentry® is a Registered Trademark of RGE, Inc.
    #6
    Jim F
    New Member
    • Total Posts : 8
    • Reward points: 0
    • Joined: 2017/03/24 11:40:09
    • Status: offline
    Re: Validating ipsentry is running 2019/01/14 07:50:14 (permalink)
    Thanks for your help but it turned out to be a lot more simple. I had the server rebooted & it fixed everything.
    #7
    Jump to:
    © 2019 APG vNext Commercial Version 5.5