Locked[FAQ]Are Version 4 Licenses valid for Version 5?

Author
IPSentrySupport
Support Guy
  • Total Posts : 2059
  • Scores: 0
  • Reward points: 0
  • Joined: 2006/05/16 21:55:52
  • Status: offline
2006/07/27 13:12:15 (permalink)
0

Are Version 4 Licenses valid for Version 5?

IPSentry Version 4 license codes are not valid for IPSentry Version 5.

Please contact sales@ipsentry.com for additional details on pricing for V4 to V5 upgrade pricing.
post edited by IPSentrySupport - 2012/07/25 10:41:22

---
IPSentry Support
RGE, Inc.
http://www.ipsentry.com
http://forum.ipsentry.com

IPSentry® is a Registered Trademark of RGE, Inc.
#1

0 Replies Related Threads

    Jump to:
    © 2017 APG vNext Commercial Version 5.5